Netflix: estos celulares NO son compatibles con la app

Las versiones 5.0 de Android no podrán usar la última actualización de la app de Netflix.

Unsplash

La aplicación de Netflix dejó de ser compatible para una gran cantidad de dispositivos móviles debido a su última actualización en la Play Store de Android. Si no tienes instalada la app y quieras hacerlo, tal vez la tienda de aplicaciones te muestre una advertencia en la que afirme que tu celular ya no es compatible con esa versión de Netflix.

Ahora bien, ante esta situación, la pregunta es la siguiente: ¿Cúales celulares ya no son compatibles con la aplicación de Netflix? Todos aquellos dispositivos de la versión Android 5.0 (Lollipop) ya no son compatibles con la app de servicio streaming.

Ahora es necesario contar con un móvil cuya versión sea a partir de la 4.4 (Kit Kat) y 7.1.2 (Nougat) para poder instalar la aplicación.

Cómo instalar una versión antigua de Netflix en caso de que mi celular no sea compatible

Lo primero es configurar tu teléfono para que permita descargar e instalar aplicaciones desde sitios desconocidos, es decir, que no sean directamente de la Play Store. Debes ir a Configuraciones y presionar en Seguridad. Luego selecciona la opción Orígenes desconocidos: permitir la instalación de aplicaciones no provenientes de la Play Store. Acepta el cambio y listo.

Ten en cuenta que puedes volver a ponerlo como estaba nuevamente una vez que hayas instalado Netflix.